Android版はバージョン4.4以上が必要!Atomプロセッサは非対応!

いよいよ配信が間近にせまったポケモンGO! Android版アプリの対応OSや対応端末などの情報が明らかとなっているので紹介します。

→ iOS版の対応環境を知りたい方はこちらをどうぞ

Android4.4以上から対応

android4.4

Android4.4にバージョンアップができないような古い機種だと、残念ながら遊ぶことができないようです。

※テスト版ではAndroid4.3から対応していたようですが、正式リリースでは4.4からとなっています。ご注意ください。

Androidバージョンの確認方法

こちらの動画を参考にご確認ください。

Intel製 Atomプロセッサ搭載端末は非対応

ゲームと相性が悪いと言われているIntel製 Atomプロセッサ搭載端末は非対応となります。

その他の非対応端末

・タブレット端末は動作保証外
・GPS非対応端末
・Wi-Fi回線のみで接続している端末

主な非対応端末一覧

・ZenFone2 (zenfone5はOK)
・ZenFone2 laser
・ZenFone5
・MemoPad7
・Nexus5

動作確認済み一覧

以下は動作した報告があるスマホ端末です。

・ZenFone5(残念ならが非対応のようです)
・ZenFone GO
・ZenFone MAX
GALAXY S6
・GALAXY S5

※動作確認できた端末をご存知の方はコメント欄からぜひお知らせください。

対応端末かどうか確認する方法

GooglePlayのアプリ配信ページを開き、表示されるメッセージで確認することができます。

https://play.google.com/store/apps/details?id=com.nianticlabs.pokemongo

対応している端末の場合

このアイテムはお住まいの国でご利用いただけません。

非対応端末の場合

あなたの端末はこのバージョンに対応していません。

 

無事インストールできた方は初心者ガイドを参考にポケモンGOの世界へ踏み出してみましょう!

初心者ガイド〜序盤の攻略まとめ〜

お役立ち 初心者向け
これからポケモンGOを始める方へ、ゲームの開始から序盤でやるべきことをまとめて...
続きを読む

 

関連情報

自分のAndroidスマホが対応端末かどうか調べる方法

お役立ち
ポケモンGOのAndroid版は、遊ぶことができる機種制限が厳しいため、自分のスマート...
続きを読む

iPadやiPodにも対応!iOS版ポケモンGOの対象バージョンは8.0から!

ゲーム紹介
いよいよ配信が間近に迫ったポケモンGO! iOS版アプリの対象バージョンや対応端...
続きを読む

 

コメント一覧(51)

コメント送信前に利用規約をご確認ください
コメントの内容によって反映までに時間がかかることがあります
名無しさん 2016年10月1日

アンドロイド4.4.4で、インストールできないです。どうして?

名無しさん 2016年8月13日

zenfone5 普通にダウンロードできてしまいましたが、何か変更ってありました?
ARは使えませんが、普通に動きます。

名無しさん 2016年8月11日

Unity=atom動かないではないですが…
tegra2は動かないですけど

どんちゃん 2016年8月7日

zenefone2 atomで完璧に動作してますよ。

名無しさん 2016年8月7日

xperia z3コンパクトはできましたよ